How to Configure Your Hosted Email Account
Apple Mail

Follow these instructions to connect your email account to the Mail application included with your Mac
computer or Apple iOS devices.

Choose the Add an account option or (+) icon in the Mail application preferences for a laptop or desktop
computer, or from the preferences in your iOS device select, Add Account.

File Edit
About Mail

View Mailbox Message Format Window Help
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Accounts...
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Services >

Hide Mail %H |
Hide Others "\ 3%H
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Quit Mail #Q

Choose the Other option in the list of clients.
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Enter:
Your name
Email address associated to your email account provided by River City Design Studio
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e The password you created or the strong password generated by when the email account was
created

And click the Sign-in button. This will display the message, Unable to verify the account name or password,
message.

_icl tings
3 1M, Email Address; info@wpprotips.com
= <0 User Name:
7
~ Fa Password: eeesesssssene
R
~ Gr Account Type: | POP B _
L ML ) . tings
Incoming Mail Server:
~  jos
R Outgoing Mail Server:
~ Re 0 ™
'C o Unable to verify account name or passward. o
W Cancel Back
PC

Be sure to switch account type to POP and for the incoming and outgoing mail servers input
mailu.wpmudev.host.

Select the Apps you want to use with the account and click done.
You should now be able to send and receive emails from your Apple devices using the Mail application.
You can access additional configuration options for your POP account in the mail configurations options.

Make sure to check the Remove copy from server after retrieving a message box to ensure your inbox does not
hit the 100Mb limit.
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WPMU DEV w Mailbox Behaviars Server Settings

POP
Enable this account
Status: Online
Description: |'WPMU DEV

Email Address: | WPMU DEV <info@wpmudey s ml> o3

Remove copy from server after retrieving a message:

Immediately E Remove now

Prompt me to skip messages over KB

If you're setting this up on an iPhone, the corresponding setting for the above can be found under Advanced >
Incoming Settings where you'd select Delete from server > When removed from the inbox.

You may also need to double-check that SMTP is enabled for this account (with correct username & password),
and SSL is set to port 587.

mailu.wpmudev_host

Host Name  mailu.wpmudev.host

user Name [
Password

Use ssL. )

Authentication

Server Port 587
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Gmail

To send and receive emails from your River City Design Studio Email Account in Gmail, open Gmail in your
browser and click the settings (gear) icon in the top right of the screen.

1-500f 4,370 < > 2

Display density

Configure inbox
1- Send Mail as info@wpprotips.com - You have reque

Settings
Jailey MEDIA15 | media productions manager e - joshi
Themes
hua Dailey MEDIA15 | media productions manager e -
Send feedback
e work that matters - Organize and prioritize your mos Help
> Third-Party Subprocessors list - MY CONSOLE Hello Google Cloud . Apr27

Click the Accounts and Imports tab and under the Check mail from other accounts option, click the Add a mail
account link.

Settings

General Labels Inbox  Accounts and Import  Filters and Blocked Addresses POP/IMAP Download Ad

Offline Themes

Change account settings: Google Account settings
Change your password and security options, and access other Google services.

Import mail and contacts: Impart from Yahoo!, Hotmail, AOL, or other webmail or POP3 accoumts.
Learn more Import mail and contacts
Send mail as: Josh Dailey

(Use Incsub Mail 1o send from your
ather email addresses)
Learn more

Add another email address

Check mail from other Add a mail account
accounts:
Learn more
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In the “Add a mail account” window, enter the email address from your River City Design Studio hosting account
(something@yourwebsite.com) and click next.

Add a mail account

Enter the email address you would like to add.

Email address: info@wpprotips.com

Cancel MNext »

If you see the following step, choose the Import emails from my other account (POP3) and click next.

Add a mail account

You can either import emails from info@wpprotips.com to your Gmail inbox, or link the
accounts using Gmailify. With Gmailify, you keep both email addresses but can manage
emails from both using your Gmail inbox. More about Gmailify

Link accounts with Gmailify
Gmailify is not available for this provider.
©  Import emails from my other account (POP3)

Cancel « Back Next »

Then enter your River City Design Studio email account credentials and server information:
1. Username - Default is your email address (something@yourwebsite.com)
2. Password - The password you created or the strong password generated when creating the Email
Account
Pop Server — mailu.wpmudev.host
Port — 995
And check the box Always use a secure connection (SSL) when retrieving mail.

oo AW

Make sure to uncheck the Leave a copy of retrieved message on the server box to ensure your
River City Design Studio inbox does not hit the T00Mb limit.
7. Click Add Account
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Enter the mail settings for info@wpprotips.com. Learn more

Email address: info@wpprotips.com
Username: info@wpprotips.com
Password: [m.mm.m.mm I
POP Server: mailu.wpmudev.host Port: 995 ﬂ
Leave a copy of retrieved message on the server. Learn more

Always use a secure connection (SSL) when retrieving mail.
Learn more

Label incoming messages: info@wpprotips.com E
Archive incoming messages (Skip the Inbox)

Cancel « Back Add Account =

If you would like to also be able to send emails from your Gmail account, choose the Yes, | want to be able to
send mail as option.

Your mail account has been added.

You can now retrieve mail from this account.
Would you also like to be able to send mail as

info@wpprotips.com?

(® Yes, | want to be able to send mail as info@wpprotips.com

() No (you can change this later)

You will then be asked to enter information about your other email address. Make sure to check the Treat as an
alias box so that messages received from your email account will appear in your Gmail inbox. Click Next Step
when this is done.

Add another email address you own

Enter information about your other email address.
(your name and email address will be shown on mail you send)

Name: ‘Your Site

Email address: info@wpprotips.com

Treat as an alias. Learn more

‘ Cancel || Next Step »
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Configure the send options:
1. SMTP Server - This is mailu.wpmudev.host
2. Port - 587
3. Username — Default is your email address
4,

Password — The password you created or the strong password generated when creating the Email

Account

Add another email address you own

Send mail through your SMTP server

Configure your mail to be sent through wpprotips.com SMTP servers Learn more

SMTP Server: mailu.wpmudev.host Port: 587 ﬂ
Username: info@wpprotips.com
=TT Ty [ —

© Secured connection using TLS (recommended)
Secured connection using SSL

Cancel « Back  Add Account =

Click the Add account button. You'll then receive a confirmation email in your Gmail inbox with the verification

link/code you need to confirm this action.

Minimize (don't close) the “Add a mail account” window, go to your Gmail inbox and verify the account by either
by clicking on the verification link or by copying the confirmation code and pasting it in the corresponding field in

the “Add a mail account” window.

Add another email address you own

Confirm verification and add your email address

Congratulations, we successfully located your other server
and verified your credentials.

Just one more step!
An email with a confirmation code was sent to

info@wpprotips.com

[Resend email]
To add your email address, do one of the following:

Click on the link in the | Enter and verify the confirmation code

confirmation email OlR || || Verify ‘

Close window

You should now be able to send and receive emails from the Gmail client. If you encounter an issue connecting

to Gmail, contact support by submitting a ticket via your client hub.
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Outlook

Classic Outlook Only

This chapter includes instructions for configuring your hosted POP3 email account in Classic Outlook only. The
New Outlook app, which replaces the old Windows Mail app, does not have the option to remove emails from the
server once they're downloaded. Consequently, we do not recommend using the New Outlook app for POP3
accounts.

If you do not have access to Classic Outlook and can only use New Outlook, you may want to use a different
email client or consider using our Pro Webmail service instead. Contact us at kate@rivercitydesignstudio.com
for more information.

To send and receive emails from your Email Account in Classic Outlook, begin by clicking the File tab in the main
navigation bar.

Outlook Today - Outlook (Unlicensed Product)

Send / Receive ~ Folder  View  Help  Foxit PDF Q Tell me what you want to do

= B

New New

Email Items v &~ |

New Delete Respond Move Tags
4 Favorites < Tuesday, April 8, 2025
Calendar Tasks
Inbox 5104
Then click the + Add Account button.
e Account Information
E Patrick
Open & Export =0 mAp/sMTP

+ Add Account

@ Account Settings

Change settings for this account or set up more connections.
Account

) Get the Outlook app for iOS or Android.
Settings v

Mailbox Settings

Manage the size of your mailbox by emptying Deleted Items and archivin

=1
=

Tools

M

Office Account

Rules and Alerts

Use Rules and Alerts to help organize your incoming email messages, anc

Feedback updates when items are added, changed, or removed.
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In the modal window that pops open, enter the Email address you want to connect. Under Advanced Options,
check the box where you see Let me set up my account manually. Then click Connect.

Folder View Help Foxit PDF Q Tell me what you want to do

N &

Send/Receive

All Folders

Resp Speech | Send/Receive

Tuesday, April 8, 2025

Calendar

e Outlook

Email address

info@pcshared.store]

Advanced options ~

Let me set up my account manually

On the next screen, select the POP option.

Folder View Help Foxit PDF Q Tell me what you want to do

A =

Send/Receive
@ Outlook All Folders
Resp Speech Send/Receive

Tuesday, April 8, 2025 Advanced setup

g & & G

Microsoft 365 Qutlook.com Exchange Google

Calendar

POP IMAP Exchange 2013
or earlier

Go back

Next, you'll enter the connection information for your email account. In your Client Hub, click the site associated
with your hosted email.
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Then, under Hosting > Emails, you'll find all the Active Email Accounts for that site listed under the Email
Accounts tab.

Click the View Info button next to the email account you wish to use to view the connection information.

Overview Email Accounts Email Forwarding

Your hosting comes with 10 free email accounts that you can use with an email client like Outlook or Apple Mail.
Get started by creating an account below or by following this simple guide.

If you need any help configuring DNS, please start a live chat and our support team can help.

Active Email Accounts Add account

EMAIL CONNECTION INFO DNS STATUS
affiliateq ) View Info I v
editor(, View Info v

Copy the connection information into the appropriate fields in Outlook’s POP setup screen, and click Next when
you're done.

e Servers — The same server, or host, is used for both incoming and outgoing email, so enter
mailu.wpmudev.host into both server fields.
This server requires an encrypted connection — Check this box.
Incoming port — The incoming port for all WPMU DEV email accounts is 995. So, enter that number
into the incoming mail port field.

e (Qutgoing port — The outgoing port for all WPMU DEV email accounts is 587. So, enter that number
into the outgoing mail port field.

e Encryption method — Select the STARTTLS option.
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Folder View Help Foxit PDF Q Tell me what you want to do

POP Account Settings
Resp info@pcshared.store
Tuesday, April 8, 2025
e Incoming mail

Server |mai|u.wpmudev‘host | Port | 995

Go back

This server requires an encrypted connection (SSL/TLS)

[] Require logon using Secure Password Authentication (SPA)
QOutgoing mail
Server | mailuwpmudev.host Port | 587

Encryption method | STARTTLS ~

O Require logon using Secure Password Authentication (SPA)

Message delivery
[] Use an existing data file

Not you?

I A

Speech

On the next screen, enter the Password for your hosted email account, and click Connect.

Folder View Help Foxit PDF

Resp
Tuesday, April 8, 2025

Calendar

Q  Tell me what you want to do

POP Account Settings

info@pcshared.store Not you?
Password
[ .

-

Il A

Speech

When the screen refreshes after the account connection is successful, click the Done button.
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Now you want to ensure that emails are removed from the server once they’re downloaded so you don't hit the
storage limit. To do that, click the File tab again in the main navigation bar. Then select the Account Settings
option from the Account Settings dropdown.

C Account Information
@ Info

E Patrick
Open & Export =L imap/sMTe

+ Add Account
F Account Settings
e

Change settings for this account [ir set up more connections.

Acc_ou"t Get the Outlook app for iOSbr Android.
Settings ¥

Account Settings...

’?o Add and remove accounts or change

existing connection settings. xfby emptying Deleted Items and archiving.

T T T

“O Update basic account settings such as
account name and folder sync settings.
Server Settings . . . . .

anize your incoming email messages, and receive

Update logon information, such as server A REE) G rEmavet)

name, port, and authentication settings.
@ Change Profile

® Restart Microsoft Outleok and choose a

Ol AT different profile.

Feedback Manage Profiles

¢~—# Add and remove profiles or change
existing profile settings.

In the modal window that pops open, select the account you just connected and click the Change tab.

blder View Help Foxit PDF Q Tell me what you want to do
Account Settings X [jljl:
Email Accounts ‘end/Receive
You can add or remove an account. You can select an account and change its settings. All Folders
Send/Receive

Tuesday, April 8, 202

e Email  Data Files RSSFeeds SharePoint Lists Internet Calendars Published Calendars Address Books
o New.. 3% Repair..l ¥4 Change... b Set as Default X Remove @& &
Name Type
@ patrick IMAP/SMTP (send from this account by default)
info@pcshared.store POP/SMTP

Selected account delivers new messages to the following location:

Change Folder  info@pcshared.store\Inbox
in data file C:\Users\patri\Documents\Outlook Files\info@pcshared.store.pst

Close
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Uncheck the box where it says Leave a copy of messages on the server. Then click Next and Done.

Folder View Help Foxit PDF Q Tell me what you want to do

Accoury- - N X [ :
x :ljl
Ema \end/Receive
All Folders
POP Account Settings e e
Tuesday, April 8, 202 info@pcshared.store
Calendar Email Hress Books
General settings
g N
- Your name I info@pcshared.store I
Namj Account name info@pcshared,store
Or Example: "Work" or "Microsoft account” pult
in
Reply-to address
Organization
Mail settings
[[] Leave a copy of messages on the server
Select
Cha
Close
Reset Mail settings
\- 4

You can now begin sending and receiving emails from the Outlook client using the connected River City Design
Studio hosted email address.

If you are unable to send or receive emails, please go through the setup steps again to ensure that you have the
correct settings. Most clients find that a missed setting is the cause of their email issue. If you continue to have
problems setting up your email, please submit a support ticket via your Client Hub.
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